Partial Wi-Fi outage
Incident Report for Minnehaha Academy
Resolved
This incident is resolved and all systems operating normally.
Posted Sep 03, 2022 - 14:40 CDT
Monitoring
We have identified the issue that can cause intermittent WiFi connectivity at South Campus. We will be implementing the general fix tomorrow morning (Saturday 9/3). Please open a tech request if you have more urgent issue today in a particular classroom and we'll see if we can resolve it today.
Posted Sep 02, 2022 - 09:22 CDT
Investigating
We are currently investigating an issue with intermittent Wi-Fi connectivity at South Campus.
Posted Sep 02, 2022 - 08:35 CDT
This incident affected: Internet (South Campus WiFi, South Campus Internet Connectivity).