Network outage
Incident Report for Minnehaha Academy
Postmortem

Apparent physical topology change at approximately 4:30PM 10/28/2020 - MASC-150h-AP01 was moved to incorrect physical wall jack (MASC-IDF-012 3/44) putting it on incorrect VLAN (10) causing re-covergence of WiFi virtual controller. AP is currently disabled and will be re-enabled in next maintenance window.

Posted Oct 29, 2020 - 09:01 CDT

Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 08:58 CDT
Update
The issue has been resolved and South Campus WiFi and internet operating normally.
Posted Oct 29, 2020 - 08:57 CDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2020 - 08:39 CDT
This incident affected: Internet (South Campus WiFi, South Campus Internet Connectivity).