Voicemail down
Incident Report for Minnehaha Academy
Resolved
This incident has been resolved. Voicemail and automated phone menus are back up and fully functional.
Posted Nov 29, 2022 - 07:18 CST
Identified
Our telephony vendor has identified the issues with our phone system and is working to restore voicemail and some other services. For now voicemail and automated menus are still down, so plan on a similar situation with attendance lines in the morning. We will continue to keep you updated.
Posted Nov 28, 2022 - 21:49 CST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 09:34 CST
Investigating
Our voicemail service is currently down, including the attendance line. We are investigating the cause and will report when it is resolved.
Posted Nov 28, 2022 - 09:30 CST
This incident affected: Telephony (North Campus Phones, South Campus Phones).