SeeSaw degraded performance
Incident Report for Minnehaha Academy
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 09:06 CDT
Monitoring
From the SeeSaw status page:
Video Processing Delay
Identified - We have identified a 45 minute delay in processing videos created in Seesaw on the web (using webcam, upload or Draw+Record) for playback on other platforms. Users will see a "Video Not Ready for Playback" message when trying to play some videos on iOS, Android, mobile Safari or Firefox that was created originally on the web. No video data has been lost.
Posted Mar 31, 2020 - 08:14 CDT
This incident affected: <a href="https://status.seesaw.me">SeeSaw</a>.