North Campus internet outage
Incident Report for Minnehaha Academy
Postmortem

Resolved - Fiber cut was at 33rd street, 47th Avenue - USI crew identified and immediately started repair. Outage from 12:30PM - 2PM. Automatic failover preserved internet access outbound from North Campus, but intercampus phone was impacted. Had the outage persisted, we would have activated alternative intercampus connectivity (site-to-site VPN). We are requesting root cause report from USI to help them identify any process changes that could have prevented issue.

Posted Nov 24, 2020 - 14:44 CST

Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 14:44 CST
Update
Resolved - Fiber cut was at 33rd street, 47th Avenue - USI crew identified and immediately started repair. Outage from 12:30PM - 2PM. Automatic failover preserved internet access outbound from North Campus, but intercampus phone was impacted. Had the outage persisted, we would have activated alternative intercampus connectivity (site-to-site VPN). We are requesting root cause report from USI to help them identify any process changes that could have prevented issue.
Posted Nov 24, 2020 - 14:44 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2020 - 14:37 CST
Identified
There was an accidental cut in the USI fiber line. USI is working to resolve it now.
Posted Nov 24, 2020 - 13:26 CST
Investigating
We were notified by USI that our fiber connection is currently down to North Campus. Our failover solution with Comcast has kicked in, so we still have internet at North. However, the connection between North and South campuses is down as well, so phone calls using our internal system between the campuses are not functioning at the moment. VPN connection from off campus is also affected. We have a ticket open with USI and will hopefully have more information and a resolution shortly. Thanks!
Posted Nov 24, 2020 - 12:58 CST
This incident affected: Internet (North Campus Internet Connectivity, North Campus WiFi).