Helpdesk system notification issues
Incident Report for Minnehaha Academy
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 10:15 CST
Update
The issue has been resolved and all systems working normally.
Posted Mar 03, 2021 - 10:13 CST
Identified
The notification system for the helpdesk.minnehahaacady.net is not functioning correctly. The system was still taking tickets, but updates and/or responses were not being e-mailed properly. The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 06:48 CST
This incident affected: Help Desk Tech Request System.