eduroam no internet access
Incident Report for Minnehaha Academy
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 09:14 CDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 08:51 CDT
Investigating
We're currently investigating an issue where users are able to connect to eduroam but are unable to get internet access.

As a workaround, students and staff will need to connect to the network "MA_Guest"
Posted Oct 30, 2024 - 08:50 CDT
This incident affected: Internet (South Campus Internet Connectivity).